Jump to content

Recommended Posts

Bonjour,

 

Depuis plus d'un mois j'ai un souci avec vmware dans la mesure ou je ne peux plus créer de nouvelles VM.

Problème au lancement :

 

 

 

PXE-E53 : No boot filename received

PXE-MOF : Exiting Intel PXE ROM.
Operating system not found

 

 
J'ai cherché des heures sur le net mais rien. Que des réponses vagues.
Quelqu'un peux t-il m'orienter ?
Je vous remercie d'avance.
 
A+++++++

Share this post


Link to post
Share on other sites

Bonjour,

 

As-tu un système d'installé sur la machine ? Un disque dans le lecteur ?

 

Là, visiblement, il boote sur le réseau (qui est, par défaut, le dernier moyen de boot tenté). Comme il ne trouve rien, il te dit "Operating System not found".

 

Mika.

Share this post


Link to post
Share on other sites

As-tu réussi à installer une VM à partir d'un autre ISO que celui avec lequel tu as le message d'erreur?

Pour avoir eu le même problème ( pas sur que le code erreur était le même , mais à peu près) notre ISO était corrompu (copie mal faites/stoppé trop vite)

Share this post


Link to post
Share on other sites

Ce problème arrive lorsque l'iso est corrumpu (donc non bootable), parfois même les iso téléchargés sur MSDN ne le sont pas lorsqu'il y a eu une erreur lors du téléchargement. Il faudrait que tu essaie avec un CD d'install de windows pour voir

Share this post


Link to post
Share on other sites

Il arrive également que l'ISO d'installation soit enlevé du lecteur CD au démarrage de la machine.

L'astuce consiste donc à :

 

  • (Facultatif) - Régler le bootDelay à 5000
  • Démarrer la machine
  • Cliquer immédiatement dedans pour prendre la main
  • Faire "échap" pour accéder au menu de choix du périphérique de boot
  • Ne rien sélectionner pour le moment
  • Insérer l'ISO dans le lecteur CD de la VM
  • Dans le menu de boot, sélectionner le lecteur CD et valider

Share this post


Link to post
Share on other sites

Bonjour,

 

Je vous remercie pour votre réaction et les solutions que vous m'avez proposés.

J'ai pas essayés avec le cd d'installation windows (je vais essayer cela pour voir )

J'essai d'installer une vm windows 7 que j'ai téléchargé sur msdn

L'ouverture de machine virtuelle déjà crées se passe très bien mais la création coince.

:(

Wilfried NOËL-HUDSON 

J'ai pas bien compris comment on peut 

  • Insérer l'ISO dans le lecteur CD de la VM

L'iso je l'ai uniquement en fichier sur mon disque.

 

Encore merci          ^_^

Share this post


Link to post
Share on other sites

Pour insérer l'ISO (qui est bien un fichier) dans le lecteur CD virtuel de la VM, soit tu vas dans les paramètres de la VM, soit tu cliques sur la petite icône en forme de CD-ROM en bas à droite dans la console. Ensuite, tu peux booter sur "CD-ROM Drive".

 

dzxxtu.png

 

 

osaiit.png


Mais comme dit précédemment, n'oublie pas de vérifier également que ton image n'est pas corrompue en faisant un checksum.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×