Aller au contenu


Photo

VM gentoo-security et openvas


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1 Simon TROPÉE

Simon TROPÉE

    Member

  • Anciens
  • PipPip
  • 17 messages
  • Cursus:Alumni

Posté 07 juin 2015 - 03:48

Bonjour.

 

 

A titre d'information et afin d'aider les éventuelles professeurs et élèves de cette matière j'aimerais remonter ici un problème que j'ai pu rencontrer avec la VM gentoo-security et l'utilisation de l'interface Web d'openvas

 

Ce problème apparaît lorsque l'on tente de faire un scan avec l'interface web le scan se trouve bloqué à 1%. 

Un certificat utilisé par openvas est expiré et doit être régénéré,  il n'est pas ici question du certificat utilisé par le serveur web d'openvas je ne sais donc pas a quoi celui ci est utile.

 

 

Voici les commandes a entrer en root pour corriger le problème :

 

> openvas-mkcert -f  
> openvas-mkcert-client -n om -i
 
 
 
Cordialement
Tropée Simon
 

 



#2 Romain RALAMBOARISON

Romain RALAMBOARISON

    Member

  • Members
  • PipPip
  • 151 messages

Posté 09 juin 2015 - 06:50

..






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)